Browse Source

protocol: do not limit dependency versions

master
Denis Drakhnia 1 month ago
parent
commit
6956b6a1ce
  1. 2
      protocol/Cargo.toml

2
protocol/Cargo.toml

@ -13,5 +13,5 @@ repository = "https://git.mentality.rip/numas13/xash3d-master" @@ -13,5 +13,5 @@ repository = "https://git.mentality.rip/numas13/xash3d-master"
[dependencies]
thiserror = "1.0.49"
log = "<0.4.19"
log = "0.4.18"
bitflags = "2.4"

Loading…
Cancel
Save