I2P: End-to-End encrypted and anonymous Internet https://i2pd.website/
You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
 
 
 
 
 

23 lines
331 B

--- a/Makefile
+++ b/Makefile
@@ -10,9 +10,9 @@
include Makefile.linux
endif
-all: obj i2p
+all: obj i2pd
-i2p: $(OBJECTS:obj/%=obj/%)
+i2pd: $(OBJECTS:obj/%=obj/%)
$(CXX) -o $@ $^ $(LDFLAGS) $(LIBS)
.SUFFIXES:
@@ -25,7 +25,7 @@
mkdir -p obj
clean:
- rm -fr obj i2p
+ rm -fr obj i2pd
.PHONY: all
.PHONY: clean