diff --git a/Makefile b/Makefile
index 7d04ba0..33ee184 100644
--- a/Makefile
+++ b/Makefile
@@ -9,10 +9,10 @@ DEPS := obj/make.dep
 
 include filelist.mk
 
-USE_AESNI  := yes
+USE_AESNI  := no
 USE_STATIC := no
 USE_MESHNET := no
-USE_UPNP   := no
+USE_UPNP   := yes
 
 ifeq ($(UNAME),Darwin)
 	DAEMON_SRC += DaemonLinux.cpp